[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

kppp broken

So I thought I should upgrade to KDE 1.1.2 from KDE 1.1.1 just because
it was there. I grabbed all the rpm's, installed them okay, and

Everything so far appears to work, except kppp. When I run it, a dialog
window appears which just says Password: and has a field. Nothing else.
And I don't know what the password is! I tried my user password, the
root, and the ISP account. None of them do anything here.

Before I upgraded, kppp would load with the nice window that had several
fields including username, password, and account. Not anymore!

I can run kppp as root and it works like it should. But not as a user. 
Obviously I checked file permissions on kppp and it's ok.

What can I try next? 



     ___|o__\_____   derek wickersham  www.mtco.com/~shamrock
  ...\( )______( )\  shamrock at mtco dot com || 505.209.4443

To unsubscribe, send email to majordomo@luci.org with
"unsubscribe luci-discuss" in the body.