[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Debian Locales Cupsys problem

I upgraded my parents Debian box up to testing.  Now I can't
get anything to print.  After upping the error logging to
Debug on cupsys, the logs show the following errors.

/2004:23:10:13 -0600] [Job 914] renderer command: gs -q -dBATCH -dPARANOIDSAFER -dQUIET -dNOPAUSE -sDEVICE=ijs -sIjsServer=hpijs -sDeviceManufacturer="HEWLETT-PACKARD" -sDeviceModel="deskjet 5550" -dDEVICEWIDTHPOINTS=612 -dDEVICEHEIGHTPOINTS=792 -dDuplex=false -r300 -sIjsParams=Quality:Quality=0,Quality:ColorMode=2,Quality:MediaType=0,Quality:PenSet=2 -dIjsUseOutputFD -sOutputFile=- -
D [08/Nov/2004:23:10:13 -0600] [Job 914] perl: warning: Setting locale failed.
D [08/Nov/2004:23:10:13 -0600] [Job 914] perl: warning: Please check that your locale settings:
D [08/Nov/2004:23:10:13 -0600] [Job 914] LANGUAGE = (unset),
D [08/Nov/2004:23:10:13 -0600] [Job 914] LC_ALL = (unset),
D [08/Nov/2004:23:10:13 -0600] [Job 914] LANG = "en"
D [08/Nov/2004:23:10:13 -0600] [Job 914] are supported and installed on your system.
D [08/Nov/2004:23:10:13 -0600] [Job 914] perl: warning: Falling back to the standard locale ("C").

I've tried purging and reinstalling locales again (util-linuxlocales), cupsys, any
associated drivers with cupsys, gs (gs-gpl, gs-esp, gs-aladin), but I get the same
results.  I have several other computers that are running testing that don't seem
to have the same problem.  I would check my locales settings, but I don't know
why LANGUAGE isn't set or where to set it.  when I run locale it shows that

I'm not sure which is more frustrating, not being able to get things working, or
having to deal with parents that want a working system.


To unsubscribe, send email to majordomo@luci.org with
"unsubscribe luci-discuss" in the body.